Plentyoffish dating forums are a place to meet singles and get dating advice or share dating experiences etc. Hopefully you will all have fun meeting singles and try out this online dating thing... Remember that we are the largest free online dating service, so you will never have to pay a dime to meet your soulmate.
     
Show ALL Forums  > Plentyoffish Site/Suggestions/Help  > "You need to upgrade your Flash Player by clicking this link" I did b      Home login  
 AUTHOR
 *Angelaye*
Joined: 12/30/2006
Msg: 1
"You need to upgrade your Flash Player by clicking this link" I did but still not working Page 1 of 1    
Hi All,
My im didn't work since last few days, It kept saying that "You need to upgrade your Flash Player by clicking this link" and I have done the installation for several times until today. It's still not working and say "You need to upgrade your Flash Player by clicking this link "
I use IE 6.0.2900. Anyone who knows how to fix it please help
 SilverSeven
Joined: 8/28/2005
Msg: 2
view profile
History
You need to upgrade your Flash Player by clicking this link I did but still not working
Posted: 3/24/2007 6:56:45 PM
Sometimes restarting your computer is necessary before an upgrade wiill work properly. Try restarting the computer from scratch and see if it helps.
 *Angelaye*
Joined: 12/30/2006
Msg: 3
already restarted several times, 2 days now
Posted: 3/25/2007 3:05:57 AM
Hi

Thanks for the advise, But I have restarted several times. It's still not working.
Show ALL Forums  > Plentyoffish Site/Suggestions/Help  > "You need to upgrade your Flash Player by clicking this link" I did but still not working